Live Edit


 






Link Not Working in the Image Editor

Who can use this feature?

system_admin.png Slash.png Owner.png Slash.png Publisher.png Slash.png Author.png

 

 

Overview

Whenever you build a link to an external site you must use the full address with http:// or https:// otherwise the site treats it as an internal link and adds your domain to the front of it. This is the reason why your link is currently resulting in an error page or just reloads the page you are currently on.

To resolve this issue, you will need to add http:// or https:// to your URL in the hyperlink manager, save the page changes, and then the link will work.

Important Note

This fix is for the Editor – but we have a similar page for the Legacy Editor.

Instructions

  1. Navigate to the page with the broken link
  2. Ensure that Live Edit is On
    live_edit_is_on.png
  3. Click inside the Editor
    click_inside_editor_2.png
  4. Click on the link
    click_on_link.png
  5. Click the Edit Link tool
    edit_link.png
  6. In the URL box, add http:// or https:// to your link
    modify_url.png
    • Note: If the link currently is displaying either of those, we recommend double-checking that this link works in a new browser tab.
  7. Click Update
    update.png
    • To test the link, either use Preview Mode or Click Open Link in the image toolbar. 
      open_link.png
  8. Click the Green Checkmark to exit the Editor Widget
    green_checkmark.png
  9. Click Save at the top of the page
    save_page.png



I'd Like to Request an Enhancement

0 out of 0 found this helpful

Updated:
Follow

Article Feedback